Downtime across postcard, letter, check creation using file uploads & remote URLs
Incident Report for Lob
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 15, 2019 - 11:11 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jan 15, 2019 - 10:22 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Jan 15, 2019 - 09:19 PST
Investigating
We are currently investigating this issue.
Posted 9 months ago. Jan 15, 2019 - 09:13 PST
This incident affected: API.