Intermittent API Downtime
Incident Report for Lob
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 18:20 PDT
Monitoring
API is stable but we are working on mitigating so issues don't reoccur.
Posted Aug 26, 2020 - 15:34 PDT
Investigating
We are currently re-investigating an issue causing intermittent spurts of 500s.
Posted Aug 26, 2020 - 15:26 PDT
This incident affected: API.