Errors from API endpoint

Incident Report for Lob

Resolved

The issue has resolved and API endpoints resolve as expected.
Posted Jun 18, 2026 - 15:58 PDT

Update

Our endpoint/service is currently experiencing an outage. As a result, users may be experiencing errors, degraded performance, or inability to access certain features. Our team has identified the issue and is actively investigating the root cause.
Posted Jun 18, 2026 - 15:33 PDT

Investigating

Our endpoint/service is currently experiencing an outage. As a result, users may be experiencing errors, degraded performance, or inability to access certain features. Our team has identified the issue and is actively investigating the root cause.
Posted Jun 18, 2026 - 15:26 PDT
This incident affected: API.