Data Processing Delays - Reporting Tools Affected
Incident Report for Lob
Resolved
The fix that we deployed has resolved this issue and the live tracking events are now back up to date.
Posted Nov 15, 2022 - 17:12 PST
Monitoring
We have identified the issue causing data delays for our live tracking events and deployed a fix. We are currently monitoring that fix.
Posted Nov 15, 2022 - 16:22 PST
Investigating
We are currently investigating an issue causing data delays for our live tracking events. We will relay any further updates as we get them from the development team.
Posted Nov 15, 2022 - 16:05 PST