Brief delay in rendering postcards
Incident Report for Lob
Resolved
All operations have returned to normal.
Posted Oct 12, 2023 - 15:03 PDT
Monitoring
We noticed that postcards were taking longer than normal to render. The times have already returned to normal. We are continuing to monitor.
Posted Oct 12, 2023 - 14:59 PDT