Webhook attempts for Scan events missing from June 14 to June 18
Incident Report for Lob
Resolved
The issue has been resolved and all the missed webhook attempts between June 14 and June 18 have been replayed.
Posted 4 months ago. Jun 20, 2019 - 09:30 PDT
Update
We are continuing to work on replaying webhook attempts that haven't been sent out between June 14 and June 18
Posted 4 months ago. Jun 18, 2019 - 15:26 PDT
Identified
The issue has been identified and a fix is being implemented. New webhooks are being delivered currently. We are coming up with a plan to deliver the webhooks that have not been sent out since June 14.
Posted 4 months ago. Jun 18, 2019 - 12:40 PDT
Investigating
We are currently investigating an issue that has caused webhooks for scan events to not be delivered since June 14. We will provide an update as soon as we have a fix available.
Posted 4 months ago. Jun 18, 2019 - 12:13 PDT
This incident affected: Webhooks.