Incorrect logo on orders for isolated enterprise customers
Incident Report for Lob
Resolved
All affected orders have been resolved.
Posted May 23, 2022 - 13:02 PDT
Update
Thank you for your patience. We are still working to route the orders for the two identified customers.
Posted May 23, 2022 - 11:17 PDT
Update
We've determined that only 2 customers were affected by this issue. All affected orders have been rerendered. Now working on routing rerendered orders.
Posted May 20, 2022 - 13:58 PDT
Update
The underlying issue was resolved immediately so no additional pieces will be affected. We are still working to rerender affected pieces before printing.
Posted May 19, 2022 - 16:09 PDT
Identified
We've identified an issue where mail pieces for certain enterprise customers rendered incorrectly. Orders going forward no longer have this issue. We are identifying and rerendering affected orders.
Posted May 19, 2022 - 15:08 PDT