Degraded API Performance
Incident Report for Lob
Resolved
This incident has been resolved.
Posted 13 days ago. Jun 05, 2019 - 21:00 PDT
Monitoring
Services are recovering. Tracking Events may be delayed, we are monitoring the situation.
Posted 13 days ago. Jun 05, 2019 - 19:06 PDT
Investigating
Systems are catching up from scheduled maintenance. API performance is degraded.
Posted 13 days ago. Jun 05, 2019 - 18:10 PDT
This incident affected: API, Home Page and Dashboard, and Webhooks.