Dashboard Tracking Events Unlisted
Incident Report for Lob
Resolved
The fix that we deployed has resolved this issue and the tracking events are appearing in the dashboard.
Posted Nov 17, 2022 - 13:44 PST
Monitoring
We've deployed a fix that addresses displaying tracking events in the dashboard and are continuing to monitor.
Posted Nov 17, 2022 - 12:40 PST
Investigating
We are investigating an issue related to dashboard tracking events. Some tracking event resources may be unlisted. Additional updates will be posted as the issue is being resolved.
Posted Nov 17, 2022 - 09:24 PST
This incident affected: Dashboard.