Increased Errors impacting mail creation
Incident Report for Lob
Resolved
The issues with our 3rd party provider have been resolved, and all systems are operational.
Posted May 29, 2024 - 14:09 PDT
Monitoring
Our 3rd party provider has recovered connectivity, errors in mail creation have recovered, and we are closely monitoring Lob systems.
Posted May 29, 2024 - 11:18 PDT
Identified
We have identified an issue with a 3rd party service provider, causing issues with mail creation.
Posted May 29, 2024 - 11:02 PDT