Intermittent downtime across all endpoints
Incident Report for Lob
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 13, 2018 - 21:47 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Dec 13, 2018 - 20:29 PST
Investigating
We are currently investigating an issue causing intermittent downtime across all API endpoints.
Posted 10 months ago. Dec 13, 2018 - 18:07 PST
This incident affected: API and Home Page and Dashboard.