Duplicate rendered PDF webhook events being emitted.
Incident Report for Lob
Resolved
Duplicate webhooks are no longer being emitted.
Posted Dec 12, 2022 - 15:51 PST
Identified
We have identified the root cause for the repeat events and are working on a hotfix to fix this issue.
Posted Dec 12, 2022 - 14:46 PST
Investigating
We have identified that most orders are receiving duplicate rendered PDF webhook events. No webhook events are being missed.
Posted Dec 12, 2022 - 14:31 PST
This incident affected: Webhooks.