Thumbnails and rendered PDFs temporarily unavailable

Incident Report for Lob

Resolved

We think the impact from the issue is over.
Posted Jan 20, 2023 - 09:49 PST

Monitoring

Thumbnails and rendered PDFs should now be available once again. Further investigation ongoing.
Posted Jan 20, 2023 - 09:13 PST

Identified

Thumbnails and rendered PDFs on the dashboard and via lob-assets.com are temporarily unavailable. We're currently investigating the issue, and will provide an update soon.
Posted Jan 20, 2023 - 09:12 PST
This incident affected: API and Dashboard.