Elevated API Errors
Incident Report for Lob
Resolved
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 19, 2024 - 16:50 PST
Monitoring
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jan 19, 2024 - 16:23 PST
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue. Some dashboard metrics (e.g. volume and spend) will be somewhat delayed until we can resolve the concern.
Posted Jan 19, 2024 - 13:14 PST
This incident affected: API and Dashboard.