API Downtime

Incident Report for Lob

Resolved

This incident has been resolved.
Posted Jan 14, 2020 - 13:59 PST

Monitoring

The issue has been reverted and we are monitoring.
Posted Jan 14, 2020 - 13:47 PST

Investigating

Postcard, letter, and check endpoints are currently experiencing some downtime which we are investigating.
Posted Jan 14, 2020 - 13:42 PST
This incident affected: API.