Intermittent issues rendering mailpiece PDFs and template previews
Incident Report for Lob
Resolved
The issue has been fully resolved. All affected mailpieces have been processed as normal and everything is resuming as expected.
Posted 3 months ago. Jul 24, 2019 - 14:14 PDT
Monitoring
The issue has been resolved and new mail pieces are rendering as expected. We are still working to update affected pieces created before the fix.
Posted 3 months ago. Jul 24, 2019 - 12:17 PDT
Investigating
We are experiencing intermittent issues rendering PDF proofs of mailings and previewing templates on the Dashboard. The issue is actively being investigated.
Posted 3 months ago. Jul 24, 2019 - 10:01 PDT
This incident affected: API.