Issues fetching templates and order resources
Incident Report for Lob
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 16:16 PDT
Update
Following significant monitoring, we're confident that all customer and partner issues have been resolved. We are reducing the severity of this incident to reflect internal clean up activities only.
Posted Mar 13, 2023 - 09:42 PDT
Monitoring
All resources are once again accessible to all relevant users and full functionality has been restored.
Posted Mar 10, 2023 - 15:52 PST
Update
Issues when viewing templates or proofs from the dashboard have been resolved. We are still working on getting a fix in place to prevent 404's when requesting raw assets for printing.
Posted Mar 10, 2023 - 11:54 PST
Update
We are still working on getting the last updates in place. We'll have another update early tomorrow.
Posted Mar 09, 2023 - 19:34 PST
Update
We've identified the issue and are still working to resolve it completely. Underlying assets have been corrected. Our routing processing is still catching up. We will update once the final piece to prevent 404 errors is put in place.
Posted Mar 09, 2023 - 16:41 PST
Identified
Some order resources are unavailable at this time. We are working to restore these resources promptly. As a result you may encounter issues referencing some templates when creating new orders. A very small fraction of recent orders may encounter printing delays.
Posted Mar 08, 2023 - 10:57 PST
Investigating
We've spotted that something has gone wrong retrieving templates. We're currently investigating the issue, and will provide an update soon.
Posted Mar 08, 2023 - 08:05 PST
This incident affected: API and Dashboard.