Elevated API Errors
Incident Report for Lob
Resolved
All Systems Operational
Posted Jul 10, 2023 - 16:27 PDT
Monitoring
API errors and we are currently monitoring the API.
Posted Jul 10, 2023 - 15:03 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 10, 2023 - 14:28 PDT
This incident affected: API.