Intermittent API 500 errors
Incident Report for Lob
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2021 - 14:46 PST
Investigating
We are currently investigating this issue.
Posted Nov 14, 2021 - 02:54 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2021 - 16:31 PST
Investigating
Our engineering team is investigating reports of intermittent 500 errors affecting our apis
Posted Nov 11, 2021 - 13:44 PST
This incident affects: API and Dashboard.