Update: Postcards Missing Assets
Incident Report for Lob
Resolved
With the exception of a few isolated cases handled separately, all affected pieces have been corrected and all routing is back to normal. This outage has been resolved.
Posted May 04, 2022 - 20:34 PDT
Monitoring
We believe all new orders are unaffected by this rendering issue, but we're continuing to monitor the situation.
Posted May 04, 2022 - 14:03 PDT
Update
We have re-rendered all affected orders. All new orders are rendering correctly. We are working on the backend to correct affected orders with partner printers.
Posted May 04, 2022 - 11:58 PDT
Update
We have successfully resolved the rendering issue in production at this time. We are still working to re-render all affected orders.
Posted May 04, 2022 - 11:03 PDT
Update
We are continuing to address the rendering issue discovered yesterday. While the number of affected orders has decreased, you may still notice incorrect thumbnails and previews. All incorrect orders will be re-rendered.
Posted May 04, 2022 - 10:40 PDT
Identified
We've identified an issue which results in incorrect rendering for a significant number of orders. You many notice incorrect thumbnails and previews. All incorrect orders will be re-rendered.
Posted May 03, 2022 - 15:23 PDT