Orders are not rendering

Incident Report for Lob

Resolved

All failed renderings have been rendered.
Posted Dec 10, 2021 - 14:35 PST

Monitoring

As of 9:55 PST, new orders should be rendering as expected. Previous failed renderings are now being backfilled.
Posted Dec 10, 2021 - 10:04 PST

Update

We have identified the issue and are working on a potential fix.
Posted Dec 10, 2021 - 09:44 PST

Investigating

Orders are failing to render immediately. We are investigating the issue.
Posted Dec 10, 2021 - 08:20 PST
This incident affected: API and Dashboard.