Elevated API Errors

Incident Report for Lob

Resolved

A root cause has been identified and addressed and all endpoints are operational and healthy.
Posted Sep 02, 2022 - 09:48 PDT

Update

The elevated rate of 503's has been resolved.
Posted Sep 02, 2022 - 09:38 PDT

Update

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 02, 2022 - 09:34 PDT

Monitoring

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 02, 2022 - 09:33 PDT

Investigating

Public endpoints are experiencing an elevated rate of 503's across multiple endpoints. We are currently investigating the issue.
Posted Sep 02, 2022 - 09:20 PDT
This incident affected: API.