Degradation of API endpoints
Incident Report for Lob
Resolved
We've deployed a fix and service has been restored
Posted Nov 21, 2022 - 18:27 PST
Identified
We're experiencing degradation of several of our API endpoints. We have identified the issue and are actively working on the resolution.
Posted Nov 21, 2022 - 18:21 PST