Elevated Bulk Verifications Errors

Incident Report for Lob

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 12:18 PDT

Monitoring

We applied a patch and the elevated error rate on the /v1/bulk/us_verifications endpoint has resolved. Our team is continuing to actively monitor.
Posted Aug 12, 2026 - 11:04 PDT

Investigating

We are currently seeing an elevated error rate on the /v1/bulk/us_verifications endpoint. Our team is actively investigating and we will post an update as soon as we have more information.
Posted Aug 12, 2026 - 10:52 PDT