Mail Analytics charts include no data

Incident Report for Lob

Resolved

We identified the root cause of this issue and put a fix in place. Please reach out to Lob support if you continue to see issues with charts and graphs in the Lob Dashboard.
Posted Apr 02, 2025 - 12:46 PDT

Investigating

Some charts in the UI, including under the Mail Analytics tab, are including zero records. We're currently investigating the issue, and will provide an update soon.
Posted Apr 02, 2025 - 12:23 PDT
This incident affected: Dashboard.