Elevated API Errors
Incident Report for Lob
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 16, 2019 - 14:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 16, 2019 - 13:29 PDT
Investigating
We are currently investigating this issue.
Posted 7 months ago. Mar 16, 2019 - 12:07 PDT
Monitoring
We're experiencing an elevated level of API errors and are currently monitoring all services.
Posted 7 months ago. Mar 16, 2019 - 11:57 PDT
This incident affected: API and Home Page and Dashboard.