Elevated error rates in Lob API
Incident Report for Lob
Resolved
The impact has been resolved.
Posted Aug 31, 2023 - 11:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2023 - 10:40 PDT
Identified
We have identified the problem and have put a remediation in place.
Posted Aug 31, 2023 - 10:25 PDT
Investigating
We are currently seeing elevated errors in our API and investigating
Posted Aug 31, 2023 - 10:01 PDT
This incident affected: API.