Errors from API endpoint

Incident Report for Lob

Resolved

We identified an issue causing some API endpoints to incorrectly return 401 Unauthorized responses. This has been resolved and all endpoints are functioning as expected.
Posted Jun 18, 2026 - 11:57 PDT

Identified

We identified an issue causing some API endpoints to incorrectly return 401 Unauthorized responses. This has been resolved and all endpoints are functioning as expected. impact from the issue is over.
Posted Jun 18, 2026 - 07:35 PDT