Issues with Address Verification endpoints
Incident Report for Lob
Resolved
All Systems Operational
Posted Jul 22, 2023 - 20:58 PDT
Monitoring
We were able to resolve the 500 errors at 11:40 AM PST. We will continue to monitor the situation.
Posted Jul 22, 2023 - 14:21 PDT
Identified
We've identified an issue with a dependent system that is currently causing errors on our /v1/us_verifications , /v1/us_reverse_geocode_lookups and /v1/us_autocompletions endpoints. we are working on fixing the issue.
Posted Jul 22, 2023 - 11:32 PDT