Data Processing Delays - Discrepancies in Volume and Spend Counts on Dashboard

Incident Report for Lob

Resolved

We think the impact from the issue is over.
Posted Mar 06, 2023 - 17:13 PST

Identified

Our data processing infrastructure is running behind which is causing inaccuracies on our Dashboard Volume and Spend endpoint. No data has been lost and the system should be caught up shortly. Volume and Spend statistics are also available on the account settings -> editions page.
Posted Mar 06, 2023 - 10:37 PST
This incident affected: Dashboard.