Data Processing Delays - Reporting Tools Affected
Incident Report for Lob
Resolved
Data processing for our Volume and Spend metrics should now be up to date. Thank your for patience as we resolved this concern.
Posted Jun 28, 2023 - 09:40 PDT
Update
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Jun 28, 2023 - 08:59 PDT
Identified
Our Lob Dashboard Volume and Spend count is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Jun 27, 2023 - 17:45 PDT
This incident affected: Dashboard.