Elevated Errors

Incident Report for Lob

Resolved

All services are now operational.
Posted Apr 30, 2025 - 14:11 PDT

Monitoring

On April 30, 2025 from 10:40 - 11:00 AM PST api.lob.com returned an elevated number of "Service Unavailable" 503 status code failures impacting most requests across all endpoints. This regression was caused by an update which has since been rolled back. All services are now operational.
Posted Apr 30, 2025 - 14:11 PDT
This incident affected: API and Dashboard.