USPS tracking ingestion is down
Incident Report for Lob
Resolved
This incident has been resolved. Tracking ingestion is back to normal operation
Posted Aug 20, 2021 - 11:30 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 18, 2021 - 21:57 PDT
Monitoring
The USPS Business Center service has returned to normal function. We will be backfilling any data that was not ingested while their service was impacted and will monitor the results.
Posted Aug 18, 2021 - 21:56 PDT
Investigating
USPS Business Center appears to be down and we are unable to ingest mailing report information. This will impact any USPS mail events display in our API and dashboard. We feel confident that once the service has recovered we will be able to ingest all tracking information.
Posted Aug 18, 2021 - 10:59 PDT
This incident affected: Webhooks.