US Autocompletions Elevated Error Rate
Incident Report for Lob
Resolved
This incident has been resolved.
Posted 15 days ago. May 09, 2019 - 11:48 PDT
Identified
The US Autocompletions API is currently erroring for all requests. Only requests to POST https://api.lob.com/v1/us_autocompletions are currently affected.

We have identified the issue and a fix is being applied now.
Posted 15 days ago. May 09, 2019 - 11:33 PDT
This incident affected: API.